Supporting angular 16 and 17

Are there any plans to support angular 16 and 17 please?

Hi @justfathi,

The latest prerelease (3.2.0-beta.0) supports Angular 16 and 17.